Issue #9534 has been updated by Anuj Dutta.


Hey,

I noticed that you are on ruby 2.1.0p0. I could install ffi gem successfully for ruby-2.1.0 on Maverics. Just putting some information to help in debugging.

Regards



----------------------------------------
Bug #9534: bundle exec rake assets:precompile fails
https://bugs.ruby-lang.org/issues/9534#change-45287

* Author: Jean Dubois
* Status: Open
* Priority: Normal
* Assignee: 
* Category: 
* Target version: 
* ruby -v: ruby 2.1.0p0 (2013-12-25 revision 44422) [x86_64-linux]
* Backport: 1.9.3: UNKNOWN, 2.0.0: UNKNOWN, 2.1: UNKNOWN
----------------------------------------
Hi all
Sorry for the title, I really don't know what to put.
I don't know anything about ruby but when trying to run this command on my Arch, it fails:
bundle exec rake assets:precompile.
I'm running this command for Diaspora* and I've got a message telling me itcould be a ruby error so I make a report :-)

The full output is in the attached TXT

---Files--------------------------------
ruby.txt (169 KB)


-- 
http://bugs.ruby-lang.org/