Issue #9497 has been reported by Aaron Patterson.

----------------------------------------
Bug #9497: segv with installing gems
https://bugs.ruby-lang.org/issues/9497

* Author: Aaron Patterson
* Status: Open
* Priority: Normal
* Assignee: 
* Category: 
* Target version: 
* ruby -v: ruby 2.2.0dev (2014-01-29 trunk 44732) [x86_64-darwin13.0]
* Backport: 1.9.3: UNKNOWN, 2.0.0: UNKNOWN, 2.1: UNKNOWN
----------------------------------------
I'm getting a segv with trunk Ruby.  To reproduce it do `ruby -d -I lib -S gem install minitst -V`.  It seems to only happen when I give the `-d` flag.

I pasted the error I see here:

  https://gist.github.com/tenderlove/8855116/raw/c7075108d583cd656d346f55a5e348aad9dd8aef/crash.txt



-- 
http://bugs.ruby-lang.org/