On Wed, 2005-09-28 at 20:56 +0900, Sean E. Russell wrote:
> Incidentally, last time I checked, Gems *still* didn't work behind an 
> authenticating firewall, despite the fact that I can get through with wget 
> --proxy-user.  There is nothing -- NOTHING -- worse than trying to install 
> something that depends on a library that is *only* distributed via a gemfile.  
> This makes the package impossible to install.

Hm... I think you can download the Gem that the library depends on and
do a install with:

gem install --local foo.gem

Yours,

Tom