A certain amount of streamlining is certainly a good thing, but we 
should be aware that people use both "CRuby" and "MRI", often 
indifferently. We should make sure that people who only understand one 
of them, or who don't understand either, can still follow the documentation.

Regards,   Martin.


On 2014/01/22 11:54, e / zzak.io wrote:
> Issue #9438 has been reported by Zachary Scott.
>
> ----------------------------------------
> misc #9438: Implementation naming
> https://bugs.ruby-lang.org/issues/9438
>
> * Author: Zachary Scott
> * Status: Open
> * Priority: Normal
> * Assignee: Zachary Scott
> * Category: doc
> * Target version: current: 2.2.0
> ----------------------------------------
> There seems to be an unclear decision on what to call this implementation.
>
> We should make a decision between CRuby and MRI and update relating documentation to use one of them.
>
> This discussion is based off a [ticket on ruby-lang.org](https://github.com/ruby/www.ruby-lang.org/commit/9c315c3#commitcomment-5120340), but also affects ruby-trunk source code as MRI is mentioned periodically.
>
>
>