Issue #8757 has been updated by Hiroshi SHIBATA.

Tracker changed from Bug to Backport
Project changed from ruby-trunk to Backport93
Assignee set to Usaku NAKAMURA

----------------------------------------
Backport #8757: configure.in in 1.9.3. uses sed -E which does not work with gnu sed
https://bugs.ruby-lang.org/issues/8757#change-44410

* Author: Erik Hetzner
* Status: Open
* Priority: Normal
* Assignee: Usaku NAKAMURA
* Category: 
* Target version: 
* ruby -v: 1.9.3
----------------------------------------
This line in configure.in:

  https://github.com/ruby/ruby/blob/ruby_1_9_3/configure.in#L2930

uses sed -E, which does not work with GNU sed. This is fixed in trunk with this patch:

  https://github.com/ruby/ruby/commit/bb2e9e9e9871eab71aac3f316339c67e8bb4a1a5




-- 
http://bugs.ruby-lang.org/