Issue #9398 has been updated by Nobuyoshi Nakada.

Status changed from Open to Rejected

You load extension libraries for 2.0.0 from 1.9.3.

----------------------------------------
Bug #9398: Unexplained core dump error
https://bugs.ruby-lang.org/issues/9398#change-44392

* Author: Jacqueline Homan
* Status: Rejected
* Priority: Urgent
* Assignee: 
* Category: core
* Target version: 
* ruby -v: 2.0.0-p353
* Backport: 1.9.3: UNKNOWN, 2.0.0: UNKNOWN, 2.1: UNKNOWN
----------------------------------------
Unable to run rspec due to possible Ruby bug.

See Gist file of terminal output here:  https://gist.github.com/jacqueline-homan/8373175



-- 
http://bugs.ruby-lang.org/