Issue #9250 has been reported by hsbt (Hiroshi SHIBATA).

----------------------------------------
Bug #9250: Bundler with trunk is not works.
https://bugs.ruby-lang.org/issues/9250

Author: hsbt (Hiroshi SHIBATA)
Status: Open
Priority: Urgent
Assignee: drbrain (Eric Hodel)
Category: lib/rubygems
Target version: current: 2.1.0
ruby -v: ruby 2.1.0dev (2013-12-15 trunk 44217) [x86_64-darwin13.0]
Backport: 1.9.3: UNKNOWN, 2.0.0: UNKNOWN


I found that r44213 broke bundler includes 1.3.5 and 1.5.0.rc.1 with ruby-trunk.
it is cause of SystemStackError. 


-- 
http://bugs.ruby-lang.org/