Hi,

At Fri, 6 Dec 2002 23:55:16 +0900,
Jim Freeze wrote:
> I just did a cvs get and compiled 1.7.3 on Solaris:
> 
> uname -a
> SunOS juno 5.8 Generic_108528-14 sun4u sparc SUNW,Ultra-5_10
> 
> 
> When running irb, I get the following error:
> 
> irb
> /home/jfn/myruby173/lib/ruby/1.7/sparc-solaris2.8/nkf.so: [BUG]
> Segmentation fault
> ruby 1.7.3 (2002-12-04) [sparc-solaris2.8]
> Abort

irb shouldn't use nkf.

Can't you get backtrace?

-- 
Nobu Nakada