Issue #8821 has been updated by zzak (Zachary Scott).


I would just say "this method", instead of "the <name> method".

Otherwise, its good. Thank you!
----------------------------------------
Bug #8821: Add documentation for Time#w3cdtf
https://bugs.ruby-lang.org/issues/8821#change-41998

Author: steveklabnik (Steve Klabnik)
Status: Open
Priority: Normal
Assignee: zzak (Zachary Scott)
Category: doc
Target version: 
ruby -v: 2.1.0-dev
Backport: 1.9.3: UNKNOWN, 2.0.0: UNKNOWN


These monkey-patches on Time weren't documented inside of RSS. Now they are.


-- 
http://bugs.ruby-lang.org/