Issue #8617 has been updated by drbrain (Eric Hodel).


I plan to continue to maintain 2.0.x series (I have two bugs to fix for a 2.0.6 release).  RubyGems 2.0.x has had small, easy to fix bugs, so this is not difficult for me.

I do not believe RubyGems 2.1 and newer should be backported to Ruby 2.0.0 as it will add new features.
----------------------------------------
Backport #8617: Backport RubyGems 2.0.5 to Ruby 2.0.0
https://bugs.ruby-lang.org/issues/8617#change-40521

Author: drbrain (Eric Hodel)
Status: Assigned
Priority: Normal
Assignee: nagachika (Tomoyuki Chikanaga)
Category: 
Target version: 


RubyGems 2.0.4 contains only bug fixes.  The release notes are here:

http://rubygems.rubyforge.org/rubygems-update/History_txt.html#label-2.0.4+%2F+2013-07-09

Attached is a patch to the ruby_2_0_0 branch as trunk contains mixed commits.


-- 
http://bugs.ruby-lang.org/