Issue #8617 has been updated by nagachika (Tomoyuki Chikanaga).


Hello, Eric.

Thank you for providing a patch.

BTW, do you have a plan to versioning of bundled RubyGems?
Currently RubyGems 2.1 is bundled in trunk.
In 2.0.0, bundled RubyGems' version will be 2.0.x, or migrate to RubyGems 2.1 in future?
In other words, RubyGems 2.0.x series are continuously maintained?
----------------------------------------
Backport #8617: Backport RubyGems 2.0.5 to Ruby 2.0.0
https://bugs.ruby-lang.org/issues/8617#change-40493

Author: drbrain (Eric Hodel)
Status: Assigned
Priority: Normal
Assignee: nagachika (Tomoyuki Chikanaga)
Category: 
Target version: 


RubyGems 2.0.4 contains only bug fixes.  The release notes are here:

http://rubygems.rubyforge.org/rubygems-update/History_txt.html#label-2.0.4+%2F+2013-07-09

Attached is a patch to the ruby_2_0_0 branch as trunk contains mixed commits.


-- 
http://bugs.ruby-lang.org/