Dne 8.7.2013 20:46, KOSAKI Motohiro napsal(a):
> (7/8/13 10:55 AM), V?t Ondruch wrote:
>> Hi,
>>
>> In [ruby-core:55118], I raised concerns about ABI breakages in Ruby.
>> Unfortunately, Ruby 1.9.3 p448 (rev41649) breaks the ABI once again
>> (see the attached log). Could you please avoid such changes in the
>> future releases?
>
> Just FYI.
> The ABI checker has been integrated rubyci.org by me and akr-san. We
> don't guarantee to keep zero ABI breakage because this tool often detect
> internal symbol change. However it's may help

Yes, I noticed that and I appreciate your effort. Thanks.

V?t