2013/7/3 nobu (Nobuyoshi Nakada) <nobu / ruby-lang.org>:

> RbConfig is a module, so `RbConfig.[]` doesn't seem good.
> What about `RbConfig::SIZEOF` instead?

No problem.

They would be useful for ioctl and socket option.
-- 
Tanaka Akira