Issue #8179 has been updated by naruse (Yui NARUSE).

Status changed from Feedback to Closed

As far as we know, 2.64 and 2.66 are buggy, so we bumped AC_PRE_REQ to 2.67 (Debian Squeeze uses this) at r40034, thanks.
----------------------------------------
Bug #8179: configure.in requires newer Autoconf than specified by AC_PREREQ
https://bugs.ruby-lang.org/issues/8179#change-38106

Author: edelsohn (David Edelsohn)
Status: Closed
Priority: Normal
Assignee: 
Category: 
Target version: 
ruby -v: trunk


configure.in states

AC_PREREQ(2.62)

but building with Autoconf-2.64 fails due to missing feature.  configure in releases are created using Autoconf-2.69 and that worked on trunk.  I do not know the absolute minimum requirement, but 2.62 no longer is correct.


-- 
http://bugs.ruby-lang.org/