Issue #8179 has been updated by edelsohn (David Edelsohn).


With Autoconf-2.64 I receive the following error:

configure:1510: error: possibly undefined macro: _m4_text_wrap_word
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.

Autoconf-2.69 works.
----------------------------------------
Bug #8179: configure.in requires newer Autoconf than specified by AC_PREREQ
https://bugs.ruby-lang.org/issues/8179#change-38008

Author: edelsohn (David Edelsohn)
Status: Feedback
Priority: Normal
Assignee: 
Category: 
Target version: 
ruby -v: trunk


configure.in states

AC_PREREQ(2.62)

but building with Autoconf-2.64 fails due to missing feature.  configure in releases are created using Autoconf-2.69 and that worked on trunk.  I do not know the absolute minimum requirement, but 2.62 no longer is correct.


-- 
http://bugs.ruby-lang.org/