Issue #8102 has been updated by nagachika (Tomoyuki Chikanaga).


Hello,

I'm so sorry for breaking 2.0.0 build on RubyInstaller.
I cannot find a revision to backport to fix this issue.

nobu, could you find it?
----------------------------------------
Backport #8102: Bug caused by backport
https://bugs.ruby-lang.org/issues/8102#change-37681

Author: luislavena (Luis Lavena)
Status: Assigned
Priority: High
Assignee: nobu (Nobuyoshi Nakada)
Category: 
Target version: 


Hello,

RubyInstaller CI has been failing to build Ruby 2_0_0 branch since a few days ago and is caused by r39709 which was backport of #7959

As you can see here:

http://ci.rubyinstaller.org/job/ruby-2_0_0-x64-build/34/

That build is failing due the following changes been pulled:

http://ci.rubyinstaller.org/job/ruby-2_0_0-git/35/

Perhaps there are pending revisions to be backported?

Thank you



-- 
http://bugs.ruby-lang.org/