Issue #7938 has been updated by mrkn (Kenta Murata).

ruby -v changed from 1.9.3p286 to 2.0.0p0

I cannot reproduce it with gcc 4.2.1 (Apple Inc. build 5666) and clang 4.1 (tags/Apple/clang-421.11.66) (based on LLVM 3.1svn) on darwin 12.2.0.

----------------------------------------
Bug #7938: Stack consistency error while compiling 2.0.0-p0
https://bugs.ruby-lang.org/issues/7938#change-36943

Author: Piot (Peter Bjorklund)
Status: Feedback
Priority: Normal
Assignee: mrkn (Kenta Murata)
Category: 
Target version: 
ruby -v: 2.0.0p0


./configure

make



-- 
http://bugs.ruby-lang.org/