> On 23/02/2013 13:16, Luis Lavena wrote:
>> To build without a base ruby, you need to use either the nightly
>> snapshots or the released .tar.gz packages (at this time rc1 and rc2
>> for 2.0), those packages do not require a previous Ruby to be
>> installed.
>>
>> I haven't done this in years, but should be accurate. If not, that
>> might indicate a bug in the packaging process.

Re-reading Luis' email he recommended using nightly snapshots rather
than stable. I've tried that, but get the same error result. It seems
this has been raised and fixed previously...

http://www.ruby-forum.com/topic/206642

As noted by the last poster there, "make miniruby" fails with the same
error for me.

br
Paul