Issue #7867 has been updated by terceiro (Antonio Terceiro).


Hi, it would be nice if you could get this fixed soon so that we get full multiarch support when 2.0.0 is released. I have attached a patch that fixes this to bug #7874 

http://bugs.ruby-lang.org/issues/7874

----------------------------------------
Bug #7867: enable-multiach installs pkgconfig file into wrong dir
https://bugs.ruby-lang.org/issues/7867#change-36455

Author: Hanmac (Hans Mackowiak)
Status: Open
Priority: Normal
Assignee: nobu (Nobuyoshi Nakada)
Category: build
Target version: next minor
ruby -v: ruby 2.0.0dev (2013-02-13 trunk 39224) [x86_64-linux]


currently the pc file is installed under:
/usr/local/lib/pkgconfig/ruby-2.0.pc
but with multiarch it should be (for sample) installed under:
/usr/local/lib/x86_64-linux-gnu/pkgconfig/ruby-2.0.pc


-- 
http://bugs.ruby-lang.org/