Issue #7867 has been reported by Hanmac (Hans Mackowiak).

----------------------------------------
Bug #7867: enable-multiach installs pkgconfig file into wrong dir
https://bugs.ruby-lang.org/issues/7867

Author: Hanmac (Hans Mackowiak)
Status: Open
Priority: Normal
Assignee: 
Category: 
Target version: 
ruby -v: ruby 2.0.0dev (2013-02-13 trunk 39224) [x86_64-linux]


currently the pc file is installed under:
/usr/local/lib/pkgconfig/ruby-2.0.pc
but with multiarch it should be (for sample) installed under:
/usr/local/lib/x86_64-linux-gnu/pkgconfig/ruby-2.0.pc


-- 
http://bugs.ruby-lang.org/