On 6/7/05, daz <dooby / d10.karoo.co.uk> wrote:
> From: Dan Berger
> > Do we really want to support Windows 95, 98 and ME?  They're dead, both
> > figuratively and literally, as MS doesn't support them any longer.
> If it started to get really difficult to slot Ruby onto older
> platforms, you might have a point - but I don't think there's
> any hint of that, yet.

I think the question is more relevant for building than installing.
Should we support building on these platforms?

-austin
-- 
Austin Ziegler * halostatue / gmail.com
               * Alternate: austin / halostatue.ca