Issue #7484 has been updated by usa (Usaku NAKAMURA).


I asked aaron about this commit, and he confirmed the patch.
Goto-san, please commit it!
----------------------------------------
Bug #7484: Fiddle::Importer incompatibility with DL::Importer
https://bugs.ruby-lang.org/issues/7484#change-34390

Author: ngoto (Naohisa Goto)
Status: Assigned
Priority: High
Assignee: tenderlovemaking (Aaron Patterson)
Category: ext
Target version: 
ruby -v: -


As described in r38054, Fiddle::Importer is not compatible with DL::Importer about :stdcall.
I hope attached patch fixed the issue.



-- 
http://bugs.ruby-lang.org/