Issue #7484 has been updated by usa (Usaku NAKAMURA).

Status changed from Open to Assigned
Priority changed from Normal to High

I'm waiting this problem is fixed.
I'm planning to move ext/dl/win32/lib/win32/* scripts to fiddle, but this problem prevents it.
----------------------------------------
Bug #7484: Fiddle::Importer incompatibility with DL::Importer
https://bugs.ruby-lang.org/issues/7484#change-34389

Author: ngoto (Naohisa Goto)
Status: Assigned
Priority: High
Assignee: tenderlovemaking (Aaron Patterson)
Category: ext
Target version: 
ruby -v: -


As described in r38054, Fiddle::Importer is not compatible with DL::Importer about :stdcall.
I hope attached patch fixed the issue.



-- 
http://bugs.ruby-lang.org/