Issue #7427 has been updated by drbrain (Eric Hodel).


Thank you for your assistance, usa!

I imported all these fixes and your RDoc fix.

r38074 was good. r38071 is fine. The message may not be completely correct, but without a windows environment it is difficult to tell. (I tried setting one up with MinGW this morning but failed.)

I also update r38075 for ruby 1.8.7 compatibility. Hopefully I won't need to support it soon!
----------------------------------------
Feature #7427: Update Rubygems
https://bugs.ruby-lang.org/issues/7427#change-34234

Author: mame (Yusuke Endoh)
Status: Closed
Priority: Urgent
Assignee: drbrain (Eric Hodel)
Category: 
Target version: 2.0.0


Eric Hodel is planning to update Rubygems by the end of November.
See [ruby-core:48212].

Eric, what's the status?

-- 
Yusuke Endoh <mame / tsg.ne.jp>


-- 
http://bugs.ruby-lang.org/