Issue #6707 has been updated by mame (Yusuke Endoh).

Target version changed from 2.0.0 to next minor

These checks are benign.

-- 
Yusuke Endoh <mame / tsg.ne.jp>
----------------------------------------
Feature #6707: Remove checks for Ruby 1.9 in trunk
https://bugs.ruby-lang.org/issues/6707#change-33696

Author: oscardelben (Oscar Del Ben)
Status: Assigned
Priority: Normal
Assignee: nahi (Hiroshi Nakamura)
Category: ext
Target version: next minor


We don't need those checks anymore.

https://github.com/ruby/ruby/pull/141


-- 
http://bugs.ruby-lang.org/