Issue #7337 has been updated by nobu (Nobuyoshi Nakada).

File CrashReport.log added
Description updated
Status changed from Open to Rejected

llvm-gcc-4.2 is too old.
Use recent toolchain.
----------------------------------------
Bug #7337: 1.9.3-p327 crashed on rake
https://bugs.ruby-lang.org/issues/7337#change-33145

Author: mediafinger (Andy Finger)
Status: Rejected
Priority: Normal
Assignee: 
Category: 
Target version: 1.9.3
ruby -v: ruby 1.9.3p327 (2012-11-10 revision 37606) [x86_64-darwin11.4.2]


Used ruby-build to get the latest 1.9.3-p327 on my OS X 10.7.5 with llvm-gcc-4.2

Used bundle install to get all the gems, then run "bundle exec rake" which lead to the following Backtrace (CrashReport below that):




-- 
http://bugs.ruby-lang.org/