hi

We will do our best to keeping compatibility, but it possibly would be
broken by each TEENY release.
Patch release won't break compatibility (probably).

So, ABI version number will be changed every TEENY release.

e.g.
 RUBY_VERSION => ABI VERSION
 ruby2.0.0-p0 => ruby2.0.0
 ruby2.0.0-p1 => ruby2.0.0
 ruby2.0.1-p0 => ruby2.0.1

----
Ayumu