Issue #4156 has been updated by zzak (Zachary Scott).

File e2mmap_version_check.patch added
Description updated
Category set to lib
Assignee set to keiju (Keiju Ishitsuka)

I've added Dan Barber's patch from github:
https://github.com/ruby/ruby/pull/165

Could this still apply to trunk?
----------------------------------------
Bug #4156: Use RUBY_VERSION instead of VERSION in e2mmap.rb
https://bugs.ruby-lang.org/issues/4156#change-33076

Author: trans (Thomas Sawyer)
Status: Open
Priority: Normal
Assignee: keiju (Keiju Ishitsuka)
Category: lib
Target version: Ruby 1.8.7
ruby -v: ruby 1.8.7 (2010-01-10 patchlevel 249) [x86_64-linux]


=begin
 e2mmap.rb:fail "Use Ruby 1.1" if VERSION < "1.1"
=end



-- 
http://bugs.ruby-lang.org/