Hello Vit,

2012/11/19 V=EDt Ondruch <v.ondruch / gmail.com>:
>> I can understand the policy of the Linux distribution.  But, Ruby source
>> distribution is mainly used for those who intend to use Ruby with no
>> packaing system.
>
>
> Who are you referring to? If there is somebody like that, he/she should h=
ave
> probably some level of understanding, because it will be needed sooner or
> later.


As you might guess, I'm concerned about those who build Ruby source
tarball themselves.
Probably, they are not a majority.  But we hold them in high regard.
They are the first users for us.

Of course, many of them will address the dependency lack.
But we can easily fix the lack ourselves.  I don't like to waste
their time to perform the following useless process:

  - build and install Ruby tarball,
  - (after a bit) notice that gem does not work,
  - find the cause and workaround with impatience,
  - find, download, build and install libyaml, and
  - rebuild and reinstall Ruby tarball again!

--=20
Yusuke Endoh <mame / tsg.ne.jp>