Issue #7289 has been updated by kou (Kouhei Sutou).

Category set to lib
Target version set to 2.0.0

Thanks for your report!
I've fixed it.
----------------------------------------
Bug #7289: test-unit.gemspec should not be installed into StdLib
https://bugs.ruby-lang.org/issues/7289#change-32730

Author: vo.x (Vit Ondruch)
Status: Closed
Priority: Normal
Assignee: kou (Kouhei Sutou)
Category: lib
Target version: 2.0.0
ruby -v: ruby 2.0.0dev (2012-11-02 trunk 37421) [x86_64-linux]


Probably since r36872, the test-unit.gemspec is installed into StdLib (test/unit/test-unit.gemspec), where it has not meaning and it should not be installed there.


-- 
http://bugs.ruby-lang.org/