Dne 6.11.2012 17:01, Yusuke Endoh napsal(a):
> Hello vit,
>
> 2012/11/7 Vý’ Ondruch <v.ondruch / gmail.com>:
>> If I am not mistaken, then this is ABI breakage. In other words as soon as
>> you need to rebuild your binary extensions, it is ABI breakage. Since the
>> .so name was renamed to libruby.2.0.0.so, it would be fine, but I'd really
>> love to see this clarified.
> I think that we are agreed.  Ruby 2.0 will break ABI of 1.9.1.
> You cannot use a binary complied with 1.9.x in 2.0.0.
> Sorry if I made you confused.
>
> Thanks,
>

So there will be ABI breakage. Ok, thank you for clarification.

Now lets see if it will be Ruby 2.0.0 or Ruby 2.0 :) Hope it will be 
settled down pretty soon to be prepared.

Vit