> Target version changed from 2.0.0 to next minor
> I am sorry but it's too late. I admit my fault.

Matz, I don't like this decision. I believe we should choose next _major_
or 2.0.0. minor release should not have binary incompatibility as far
as possible.
Is this typo? If no, I'd like to propose pull it back. declaration
moving is not big task.

 - kosaki