Issue #1927 has been updated by usa (Usaku NAKAMURA).

Description updated

I'll be remove it (and other useless APIs) before code freeze.
----------------------------------------
Feature #1927: rb_w32_readdir seems to be superseded by rb_w32_readdir_with_enc
https://bugs.ruby-lang.org/issues/1927#change-31791

Author: vo.x (Vit Ondruch)
Status: Assigned
Priority: Low
Assignee: usa (Usaku NAKAMURA)
Category: M17N
Target version: 2.0.0


=begin
 Function rb_w32_readdir seems to be superseded by function rb_w32_readdir_with_enc. It renders rb_w32_readdir useless and it should be removed from source code to avoid confusion.
 
 Or better, rb_w32_readdir_with_enc should be renamed back to rb_w32_readdir.
=end



-- 
http://bugs.ruby-lang.org/