I'm sorry for late reply.

2012/9/25 SASADA Koichi <ko1 / atdot.net>:
> (2012/09/25 7:38), Eric Hodel wrote:
>>> > "ObjectSpace.reachable_objects_from(obj)" is more descriptive?
>> I think this name is the most descriptive.
>>

Do you have any use cases?

Nakada-san says:
> Why object id hash, but not a plain array?

How about it?

-- 
Narihiro Nakamura (nari)