Issue #6833 has been updated by kosaki (Motohiro KOSAKI).


I can't reproduce this issue on my moutain lion environment.

----------------------------------------
Backport #6833: ruby 1.9.2/1.9.3 truck branches fail to build on OS X 10.8
https://bugs.ruby-lang.org/issues/6833#change-28649

Author: conradwt (Conrad Taylor)
Status: Open
Priority: Normal
Assignee: 
Category: 
Target version: 


I have attempted building both Ruby 1.9.2 and 1.9.3 from trunk without success.  However, I have been able to build Ruby 2.0.0dev successful.  Here are the steps that I followed:

$ git clone git://github.com/ruby/ruby.git
$ git co ruby_1_9_3
$ autoconf
$ ./configure
$ make

Next, I'm attaching the error.log from the last step below for reference.


-- 
http://bugs.ruby-lang.org/