Issue #5434 has been updated by ayumin (Ayumu AIZAWA).

Target version changed from 1.9.4 to 2.0.0


----------------------------------------
Feature #5434: Allow per-class whitelisting of methods safe to expose through DRb
https://bugs.ruby-lang.org/issues/5434#change-28146

Author: shyouhei (Shyouhei Urabe)
Status: Assigned
Priority: Normal
Assignee: seki (Masatoshi Seki)
Category: lib
Target version: 2.0.0


We have following pull-request.

https://github.com/ruby/ruby/pull/50

How do you feel?  I can merge this if you are OK.


-- 
http://bugs.ruby-lang.org/