(2012/07/04 22:42), naruse (Yui NARUSE) wrote:
> If ALLOW_DEFAULT_SOURCE_ENCODING macro is enabled, you can use --source-encoding option.

Do you mean that I should use modified ruby package instead of using
prepared package such as distributor's build or Windows installer's build?

-- 
// SASADA Koichi at atdot dot net