Issue #6665 has been reported by luislavena (Luis Lavena).

----------------------------------------
Bug #6665: Import RubyGems 1.8.24 into trunk
https://bugs.ruby-lang.org/issues/6665

Author: luislavena (Luis Lavena)
Status: Assigned
Priority: Normal
Assignee: drbrain (Eric Hodel)
Category: lib
Target version: 2.0.0
ruby -v: trunk


Hello,

Current trunk has RubyGems 1.8.23, which out of the box can't install gems from HTTPS sources due missing .pem file (varies from OS to OS, talking this case about Windows)

Can you import 1.8.24 in trunk to solve this issue?

Thank you.


-- 
http://bugs.ruby-lang.org/