Issue #6325 has been updated by drbrain (Eric Hodel).

Status changed from Feedback to Closed


----------------------------------------
Bug #6325: Can't install 
https://bugs.ruby-lang.org/issues/6325#change-27347

Author: flowshine (Kurt von Laven)
Status: Closed
Priority: Normal
Assignee: 
Category: 
Target version: 
ruby -v: ruby 1.9.3p125 (2012-02-16 revision 34643) [x86_64-linux]


I am trying to install RubyGems 1.8.22 and Rails 3.2.3 on Red Hat 4.4.6-3. I used RVM, and the precise sequence of commands is attached as well as my ~/.bashrc file.

Evidently my installation didn't work. Here is the output of rails --version.

/usr/lib64/ruby/site_ruby/1.8/rubygems.rb:926:in `report_activate_error': Could not find RubyGem rails (>= 0) (Gem::LoadError)
	from /usr/lib64/ruby/site_ruby/1.8/rubygems.rb:244:in `activate_dep'
	from /usr/lib64/ruby/site_ruby/1.8/rubygems.rb:236:in `activate'
	from /usr/lib64/ruby/site_ruby/1.8/rubygems.rb:1307:in `gem'
	from /usr/bin/rails:18



-- 
http://bugs.ruby-lang.org/