Issue #6514 has been updated by nagachika (Tomoyuki Chikanaga).


Hi,

It seems that step 1.5
$ git clone git://github.com/ruby-rdf/rdf.git
is required.

But I also cannot reproduce abort trap with ruby 1.9.3p194 (2012-04-20 revision 35410) [x86_64-darwin11.3.0].

Mr Gregg, could you tell us the messages on your terminal too?
----------------------------------------
Bug #6514: Abort trap: 6 running rspec on rdf.rb
https://bugs.ruby-lang.org/issues/6514#change-26930

Author: gkellogg (Gregg Kellogg)
Status: Feedback
Priority: Normal
Assignee: sorah (Shota Fukumori)
Category: 
Target version: 1.9.3
ruby -v: ruby 1.9.3p194 (2012-04-20 revision 35410) [x86_64-darwin11.3.0] 


Running RSpec on http://github.com/ruby-rdf/rdf/spec reliably generates the Abort trap.

To repeat:

1. git clone git://github.com/ruby-rdf/rdf.git
2. cd rdf
3. bundle install
4. rspec spec

It does not seem to happen when running a subset of the spec files.




-- 
http://bugs.ruby-lang.org/