(2012/05/21 5:10), KOSAKI Motohiro wrote:
> On Sun, May 20, 2012 at 9:10 AM, NARUSE, Yui <naruse / airemix.jp> wrote:
>> (2012/05/17 10:06), Stefan Monnier wrote:
>>> Could the ruby-mode maintainer(s) contact me off-list?
>>> I'd like to try and fix the problem of divergence between Ruby's
>>> ruby-mode and Emacs's own version, but can't find any contact info
>>> (other than this list, that is).
>>> You can now go back to your regular Rubying,
>>
>> ruby-mode.el in ruby's repo is not officially maintained and should be removed.
> 
> Well, I agree there is no official maintainer. But I haven't seen any
> agreement should
> or should not removed.

If anyone want to keep it, they should maintain.

> Anyway, now 99% people use emacs's ruby-mode.el and I guess only nobu and
> matz use ruby's one. And, recent ruby-mode.el was only developed nobu.
> 
> So, if you want to merge ruby's ruby-mode.el into GPLv3 projects,
> following two person
> have a right.

Ruby's License allow files into GPLv3 projects.
It is compatible to GPLv3.

-- 
NARUSE, Yui  <naruse / airemix.jp>