(2012/05/02 8:25), tenderlovemaking (Aaron Patterson) wrote:
> File dtrace.diff added

One more comment.

I think macro names (for example, RUBY_FUNCTION_RETURN_ENABLED()) should
rename to another one (for example, RUBY_PROBLE_FUNCTION_RETURN_ENABLED).


Because, of course, RUBY FUNCTIONs can RETURN (ENABLED) :)

-- 
// SASADA Koichi at atdot dot net