Issue #6283 has been updated by drbrain (Eric Hodel).


This ticket has roughly the same stack trace as #6281
----------------------------------------
Bug #6283: Segmentation fault pg_ext.bundle
https://bugs.ruby-lang.org/issues/6283#change-25871

Author: patrickberkeley (Patrick Berkeley)
Status: Feedback
Priority: Normal
Assignee: 
Category: 
Target version: 
ruby -v: ruby 1.9.3p125 (2012-02-16 revision 34643) [x86_64-darwin11.3.0]


*Steps to reproduce:*

1. rvm reinstall 1.9.3 --with-openssl-dir=/usr/local
2. Install a Rails project that uses 1.9.3
3. rake -T

*Result of ruby -v:*

ruby 1.9.3p125 (2012-02-16 revision 34643) [x86_64-darwin11.3.0]

*Expected outcome:*

A list of available rake tasks.

*Crashlog*

https://gist.github.com/4af6b734324260df098a


-- 
http://bugs.ruby-lang.org/