Issue #6175 has been updated by naruse (Yui NARUSE).

ruby -v set to ruby 1.9.3p0 (2011-10-30) [i386-mingw32] 

michaelcm (Michael McWilliam) wrote:
> Also, I posted it here because the bugreport.html page said to click on the link for ruby 1.9.2 or 1.9.3, but neither were links, so I looked for something that had 9.3 in it, and that was this backport.
> 
> http://www.ruby-lang.org/bugreport.html
> 
> Open the following page and click "New Issue".
> If you're reporting a bug in Ruby 1.8 ONLY: Ruby 1.8
> If you're reporting a bug in Ruby 1.9 ONLY: [[Ruby 1.9:]]
> If you're reporting a bug in both Ruby 1.9 and Ruby 1.8: [[Ruby 1.9:]], and write like "this bug can be reproduced in Ruby 1.8 as well."

Fixed the link, thanks.
----------------------------------------
Bug #6175: watir-2.0.4/lib/watir/ie-class.rb:567: [BUG] Segmentation fault
https://bugs.ruby-lang.org/issues/6175#change-24988

Author: michaelcm (Michael McWilliam)
Status: Feedback
Priority: Normal
Assignee: 
Category: 
Target version: 
ruby -v: ruby 1.9.3p0 (2011-10-30) [i386-mingw32] 


See attached log. Occurs about 5% of the time. Not sure why. Running script again immediately avoids the issue.

C:/pslibs/extlib/tools/ruby/1.9.3/lib/ruby/gems/1.9.1/gems/watir-2.0.4/lib/watir/ie-class.rb:567: [BUG] Segmentation fault
ruby 1.9.3p0 (2011-10-30) [i386-mingw32]



-- 
http://bugs.ruby-lang.org/