Hi,

(12/03/11 6:03), Yusuke Endoh wrote:
> I really hate the names "true" and "false" for another reason:
> their length should be equal.  For the same reason, I also hate
> yes/no, in/out, width/height, left/right, etc.

Third party's issue.  Report to the upstream.

You can use :true and false instead, in Ruby at least.

-- 
Nobu Nakada