Hello,

In message "[ruby-core:43016] Re: [ruby-trunk - Bug #6103][Open] Build failure on trunk 34850 with VC 2010"
    on Feb.29,2012 17:53:30, <h.shirosaki / gmail.com> wrote:
> > # Building ruby from a release package MUST NOT depend on
> > # the preinstalled ruby.
> >
> Sorry. I didn't understand that. I've read Requirement of win32/README.win32.

Requirement (3) means that you can build ruby from a release package.
Requirement (4) means that you need these commands additionaly to build
ruby from SVN repository.


Regards,
-- 
U.Nakamura <usa / garbagecollect.jp>