Hello,

In message "[ruby-core:43013] Re: [ruby-trunk - Bug #6103][Open] Build failure on trunk 34850 with VC 2010"
    on Feb.29,2012 13:04:47, <h.shirosaki / gmail.com> wrote:
> > If this means executing "win32\configure.bat" is not sufficient any more and required preinstalled ruby?
> >
> 
> Yes. I modified MAKEDIRS to use BASERUBY, so preinstalled ruby is required.
> It needs to make `win32` directory when building outside of src directory.

I did not notice such a trap...

Please check r34859.


# Building ruby from a release package MUST NOT depend on
# the preinstalled ruby.


Regards,
-- 
U.Nakamura <usa / garbagecollect.jp>