If you could do that will be really appreciated.

Thank you.

Sorry for top posting. Sent from mobile.
On Feb 17, 2012 8:08 PM, "NARUSE, Yui" <naruse / airemix.jp> wrote:

> (2012/02/18 7:54), Luis Lavena wrote:
> > On Fri, Feb 17, 2012 at 7:47 PM, Yui NARUSE <naruse / airemix.jp> wrote:
> >>
> >> Issue #6040 has been updated by Yui NARUSE.
> >>
> >> Luis Lavena wrote:
> >>>
> >>>  This justifies another patchlevel release? Big5 encoding seems
> >>>  important for eastern languages (chinese) and RubyInstaller seems to
> >>>  have some userbase there (along with Japan).
> >>
> >> This affect only on packaging.
> >> So I repacked it.
> >
> > That means I need to re-download and recompile source?
> >
> > RubyInstaller 1.9.3-p125 was already released on the assumption the
> > package was final.
> >
> > I can't re-release p125 to users, RubyForge do not allow same versions
> > to be uploaded and there is more than 3K downloads already for the
> > installers.
> >
> > Please advice.
>
> We have some additional patches and current ruby_1_9_3 is p133.
> So releasing another patch release is an option.
>
> --
> NARUSE, Yui  <naruse / airemix.jp>
>
>