Hi,

(12/02/01 11:18), Thomas Sawyer wrote:
> In Facets it's called #compact_map, but that's only b/c I thought better of monkey patching #compact itself.
> 
> I think it would be a slick feature for #compact to take a block.

Mere "compact" doesn't feel implying "map".

-- 
Nobu Nakada