Hi,

I am experiencing strange test error [1] when compiling Ruby 1.9.3-p0 with
GCC 4.7 in Fedora Rawhide [2]. Can somebody guide me where might be
problem? Everything worked just fine with GCC 4.6.



Vit


[1] https://gist.github.com/1564328
[2] http://koji.fedoraproject.org/koji/taskinfo?taskID=3621297